メインコンテンツへスキップ

【重要】iOS/iPad 14.8 以下 のサポート終了について(2024年04月30日終了)

※本ページは 2024年4月1日時点の情報です

STORES 決済 ではサービス改善と安全性向上のため、定期的なOSサポートバージョンの見直しをしております。

この度、2024年04月30日に、以下のiOSにおけるSTORES 決済 アプリおよびSTORES 決済 SDKのサポートを終了いたします。

 

サポート対象外となるOS:iOS/iPadOS 14.8 以下
※iPhone/iPad/iPod touch すべて対象です

サポート終了日:2024年04月30日

 

今後はiOS/iPadOS 15以上 でのご利用をお願いいたします。



OSバージョンの確認方法

  1. iPhone・iPadの「設定」をタップします。
  2. 「一般」をタップします。
  3. 「情報」をタップし、バージョンの横に記載された数字を確認します。

【iOS / iPad OS 15.0 以上の方】
 サポート対象のバージョンです。引き続きご利用ください。

【iOS / iPad OS 14.8 以下の方】
 サポート対象外になるため、次のアップデート方法を行ってください。

 

OSアップデート方法

  1. iPhone・iPadの「設定」>「一般」>「ソフトウェア・アップデート」を選択します。
  2. 「ダウンロードとインストール」を選択します。
  3. パスコードを入力し、利用条件に同意のうえインストールをしてください。

※十分な空き容量がない場合は、ダウンロードできません。
不要なデータ(写真やビデオなど)やアプリケーションの削除、またはパソコンでのアップデートをお願いします。

 

iOS / iPad OS 15 以上にアップデートができない場合

Appleサポートページ「アップデートされない場合」をお試しください。
・上記お試しいただいてもアップデートできない場合は、ご利用中の機種はiOS/iPadOS 15以上に対応していない可能性がございます。その場合は、STORES 決済アプリ の推奨機種への機種変更をご検討ください。

※対応機種一覧表
対応決済に「◎」がついている機種が、STORES 決済アプリ にて全機能の動作確認ができた推奨端末となり、ご利用サポートが可能な機種です。

なお、機種変更の前に必ず以下の注意事項をご確認ください。
※スマートフォン・タブレットを機種変更する場合はどうすればいい?

 

よくあるご質問

Q:「OSをアップデートしないと、STORES 決済アプリ が使えなくなりますか?」

・4/30のサポート終了後も、引き続き現在のアプリバージョンでご利用いただくことは可能ですが、最新バージョンのアプリへのアップデートができなくなります。  
・また、推奨バージョンのアプリ以外でのご利用はサポート対象外となるため、今後ご利用できなくなる可能性がございます。
※STORES 決済アプリでは常に最新バージョンでのご利用を推奨しております。詳しくは[iOS/Android]STORES 決済アプリ のアップデート手順 をご確認ください。

 

Q:「どの機種に変更すれば良いですか?」

対応機種一覧表の対応決済に「◎」がついている機種が、STORES 決済アプリ の推奨機種となります。

 

Q.:「iPhone/iPadのレンタル、または無償提供はありますか?」  

・申し訳ございません。iPhone/iPadのレンタル、および無償配布は行っておりません。

この記事は役に立ちましたか?

問題が解決しない場合は 問い合わせフォーム よりご連絡ください